Account
People Blogs Photos Sounds Videos Game Zone Questions & Answers Groups Forum
Ads Events Spy Polls
  •  
 
 
Info
19.06.2016 (1160 Days Ago)
Voting begins in -1069 day(s) : 19 hour(s) : 4 minute(s) : 28 second(s)
Internet
No funciona WIFI en XP con antena tp link 722n

Hola a todos, les quiero pedir ayuda porque al instalar una antena tp link 722n en windows xp, no me capta internet, visualiza las redes disponibles, y al poner la clave de la mía WPA2-PSK AES y darle a conectar no lo hace, busque en youtube y hay un usuario que tiene el mismo problema y pidio ayuda (la configuración que se ve en el video es la misma que tengo yo). Lo que no se, es si puedo dejar la url del video (es que no se si se permite eso en este foro). Gracias

Answers
 
 
Si ve la red, no creo que sea problema del driver, probá en crear un nuevo sitio de red, con la configuración del wifi, asi carga los archivos y protocolos necesarios
Posted on 31.08.2016 (1087 Days Ago)
Rate this:

 

Hola el_platense la antena funciona bien, la probé en otra pc con W10. Y la antena tp link 722n fue instalada con los drivers del CD, también probé descargar los drivers más actualizados de la página oficial y los instalé previo traspaso del archivo mediante un pendrive. El link del video ahora no lo encuentro, sigo buscando y lo publico para ver si me puedes ayudar. Gracias
Posted on 23.08.2016 (1095 Days Ago)
Rate this:

 

Ale! parece ser un problema de driver. Bajaste el driver actualizado de TP-LINK? Si pudieras probar ese adaptador en otra PC con Windows 7 y 10 como para descaratr que no esté dañado? Y si, publicá el link del video no hay problema! Saludos!
Posted on 18.08.2016 (1100 Days Ago)
Rate this:

 

Closed Questions in this Category
No closed Questions in this Category

Copyright © Logeek.net 2019


Web Hosting By Arvixe

¡DAME UN VOTO!